Quel OS pour quel Mac ?

Identifier votre modèle

Avant toute chose, il est nécessaire d’identifier le modèle de votre Mac afin de pouvoir vérifier sa compatibilité avec la mise à jour que vous souhaitez installer :

Cliquez sur l’icône “pomme” en haut à gauche

Sélectionnez “À propos de ce Mac”

Vous trouverez alors toutes les informations sur votre modèle

Les Mac compatibles

MacOS Catalina (10.15)

Si vous utilisez macOS Mojave sur votre Mac, il y a de fortes chances que vous puissiez installer macOS Catalina. Dans le détail, les Mac suivants sont compatibles :

  • MacBook (début 2015 ou plus récent)
  • MacBook Air (mi-2012 ou plus récent)
  • MacBook Pro (mi-2012 ou plus récent)
  • Mac mini (début 2012 ou plus récent)
  • iMac (fin 2012 ou plus récent)
  • iMac Pro (2017)
  • Mac Pro 2013

 

MacOS Mojave (10.14)

Vous pouvez effectuer la mise à niveau vers macOS Mojave depuis OS X Mountain Lion ou une version ultérieure sur les modèles de Mac mentionnés ci-dessous :

  • MacBook (début 2015 ou plus récent)
  • MacBook Air (mi-2012 ou plus récent)
  • MacBook Pro (mi-2012 ou plus récent)
  • Mac mini (mi-2012 ou plus récent)
  • iMac (fin-2012 ou plus récent)
  • iMac Pro (2017)
  • Mac Pro (fin 2013, plus mo-2010 et mi-2012 avec un GPU compatible Metal)

MacOS High Sierra (10.13)

Apple annonce une compatibilité de cet OS avec les MacBook et les iMac datant de 2009 minimum. Tous les MacBook Air, MacBook Pro, Mac mini et Mac Pro sont acceptés, sous réserve de dater d’au moins 2010.

En résumé, si votre Mac fait fonctionner Sierra aujourd’hui, alors il peut supporter High Sierra car Apple n’a pas restreint la liste des Mac compatibles.

En revanche, il faut s’attendre à ce que certaines fonctions soient plus sélectives. C’est déjà le cas dans Sierra avec Handoff, le déverrouillage avec l’Apple Watch ou le Presse-papiers universel que ne fonctionnent que sur des Mac récents.

MacOS Sierra (10.12)

  • MacBook (fin 2009 ou plus récent)
  • MacBook Pro (mi-2010 ou plus récent)
  • MacBook Air (fin 2010 ou plus récent)
  • Mac mini (mi-2010 ou plus récent)
  • iMac (fin 2009 ou plus récent)
  • Mac Pro (mi-2010 ou plus récent)

OS X El Capitan (10.11)

  • MacBook (début 2015)
  • MacBook (fin 2008 en aluminium, début 2009 ou plus récent)
  • MacBook Pro (mi/fin 2007 ou plus récent)
  • MacBook Air (fin 2008 ou plus récent)
  • Mac mini (début 2009 ou plus récent)
  • iMac (mi-2007 ou plus récent)
  • Mac Pro (début 2008 ou plus récent)
  • Xserve (début 2009)

Cependant certaines fonctionnalités ne sont pas compatibles avec les Mac suivants :

  • MacBook (début 2015)
  • MacBook Pro (2012 ou plus récent)
  • MacBook Air (2012 ou plus récent)
  • Mac mini (2012 ou plus récent)
  • iMac (2012 ou plus récent)
  • Mac Pro (fin 2013)

OS X Yosemite (10.10)

Cette version d’OS X peut être installée sur les Mac pouvant utiliser OS X 10.9

  • iMac (Mi-2007 ou plus)
  • MacBook (13 pouces Aluminum, fin 2008), (13 pouces, début 2009 ou plus récent)
  • MacBook Pro (13 pouces, mi-2009 ou plus), (15 pouces, mi / fin 2007 ou plus récent), (17 pouces, fin 2007 ou plus)
  • MacBook Air (fin 2008 ou plus récent)
  • Mac Mini (Début 2009 ou plus récent)
  • Mac Pro(Début 2008 ou plus récent)
  • Xserve (Début 2009)

OS X Mavericks (10.9)

  • iMac (mi-2007 ou plus récent)
  • MacBook (13″ Aluminum, fin 2008), (13″, début 2009 ou plus récent)
  • MacBook Pro (13″, mi-2009 ou plus récents), (15″, mi/fin 2007 ou plus récent), (17″, fin 2007 ou plus récent)
  • MacBook Air (fin 2008 ou plus récent)
  • Mac Mini (début 2009 ou plus récent)
  • Mac Pro (début 2008 ou plus récent)
  • Xserve (début 2009)

OS X Mountain Lion (10.8)

  • iMac (mi-2007 ou plus récent)
  • MacBook (fin 2008 en aluminium, début 2009 ou plus récent)
  • MacBook Pro (mi/fin 2007 ou plus récent)
  • Xserve (début 2009)
  • MacBook Air (fin 2008 ou plus récent)
  • Mac mini (début 2009 ou plus récent)
  • Mac Pro (début 2008 ou plus récent)

Il leur faudra 2 Go de RAM (évidemment on conseillera plutôt un minimum de 4 Go lorsque c’est possible) et 8 Go libres sur le disque.

OS X Lion (10.7)

Pour utiliser Lion, vérifiez que votre ordinateur est équipé des éléments suivants :

  • Un processeur Intel Core 2 Duo, Core i3, Core i5, Core i7 ou Xeon ;
  • Mac OS X 10.6.6 ou version ultérieure, installable via le Mac App Store (10.6.8 est recommandé) ;
  • 7 Go d’espace disque disponible ;
  • 2 Go de RAM.

OS X Snow Leopard (10.6)

  • Ordinateur Mac équipé d’un processeur Intel
  • 1 Go de mémoire
  • 5 Go d’espace disque disponible
  • Lecteur DVD requis pour l’installation
  • Certaines fonctionnalités nécessitent un fournisseur d’accès à Internet compatible (des frais d’abonnement peuvent s’appliquer).
  • Certaines fonctionnalités nécessitent le service MobileMe d’Apple (des frais d’abonnement peuvent s’appliquer).

Previous Post Next Post

You Might Also Like

No Comments

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.